LEO Error Message - Brightspace: Your Session Has Expired

Error:
When attempting to access LEO with a mobile device (Android, iPad, BlackBerry), you receive the
following message: "Your session has expired."


Cause:
You are attempting to access LEO on a mobile device using an incorrect URL/Site.

Solution:
Ensure that you are using the following link to log into LEO using your mobile device: learn.umuc.edu