Email Assistance: Issue - "Local Mailbox Is Full" Email Warning When Using Outlook

Email Assistance: Issue - "Local Mailbox Is Full" Email Warning When Using Outlook

Issue:

I received an email with subject line: Local mailbox is full and the content of the email is:

Dear Google Apps Sync for Microsoft Outlook® user,
Your local mailbox is now full. You'll continue to receive new mail, but to see older messages you'll need to sign in to your Gmail account in a web browser. To store more mail locally, you can increase your local mailbox size. Just click the Google Apps Sync icon in the Windows system tray and choose "Set mailbox size limit..." Learn more at http://www.google.com/support/a/bin/answer.py?answer=184126.
Sincerely,
Google Apps Sync Team

Cause:

You are receiving "Local Mailbox is Full" email warning because when you access your UMUC Google Email account through Outlook, all synchronized items are locally saved in a mailbox (PST) file on your computer. Your Google account on cloud (web) has quota limit of 25 gigabytes (GB) of mail. But when using Outlook, the PST which is stored locally has a limit.

If you run out of space locally, older mail is removed from your computer and replaced with newer messages. But all messages remain available in your Gmail account on the web.


Solution:
Step 1
Click the Google Apps Sync icon in your Windows system tray.
Step 2
Choose Set mailbox size limit...
Step 3
Select a mailbox size from the dialog that opens, then select OK. Note that depending on your computer, a larger size might degrade performance when searching and indexing.

Why is a size option not available? If your local PST file already exceeds one of these sizes, the option is no longer available in the Set Mailbox Size dialog—that is, once you select a larger size and your PST grows to that size, you can't go back. If this happens, you can try using Outlook to compact the local PST file so it's smaller, in which case a smaller size limit might become available again.