Email Assistance: Issue - I Cannot Add a Shared Calendar In Outlook

Email Assistance: Issue - I Cannot Add a Shared Calendar In Outlook

During the migration to the new Google Apps Mail system, the old Exchange system is still active and working. This has caused come conflicts between the two systems as they try to sync with each other. One of these conflicts is adding shared calendars.

Issue:
When you try to add the calendar you may receive a message that says "Cannot Display The Folder".

Cause:
The shared that you are adding has been migrated to the new Google Mail system. This system does not function the same way as the old Exchange accounts and you cannot open shared calendars from within Outlook.

Solution:
Please see Email Assistance: How Do I Share My Calendar In Google Apps Web Page?