Windows 7: I Can't - Connect to Eduroam Wireless Network

Windows 7: I Can't Connect to Eduroam Wireless Network

Issue:
When you try to connect to the wireless network Eduroam, you see the following screen:
Cause:

You may need to change the network authentication method settings.

Solution:
Follow the steps below to change the network authentication method settings.
Step 1

If you still have the Network Sharing Center window open (which is the window you used to connect to a network), select Manage Wireless Networks.

 

Step 2
From the list of networks available right-click on eduroam and then click on Properties.

If eduroam is not listed, click the Add button, and then click the Manually create a network profile link.

Once in the Manually connect to a wireless network screen, type and select the following information:

  • Network name: eduroam
  • Security type: WPA2-Enterprise
  • Encryption type: AES

Select Next, and then click the Change connection settings link.

Step 3

From the screen eduroam Wireless Network Properties, select the Security tab.

Verify under Choose a network authentication method is set to Microsoft: Protected EAP (PEAP). If it not, click the field and select it from the drop-down menu.

Then click the Settings button to continue with the configurations.

Step 4

In the Protected EAP Properties screen, uncheck Validate Server Certificate

In the same screen under the Select Authentication Method section, click on the Configure button.

Step 5

When the EAP MSCHAPv2 screen displays, uncheck Automatically use my Windows logon name and password (and domain if any), then click OK and in all remaining windows that were opened during the process to save your changes.

Important: Make sure you click OK rather than selecting X to close the windows to ensure that your changes are saved

Step 6

Perform the Eduroam Connection Instructions again to connect to the network.