Salesforce: Issue - Unable To Open Links In SalesForce

 

Salesforce: Issue – Unable to Open Links

Issue:

Staffreports they cannot open any links in Salesforce and receives errors when searching for other website items in the same browser.

Cause:

Browser is caching old cookies

Solution:

Have user open the browser and clear the cookies and cache. Then, restart the browser then reattempt to access Salesforce links.

Follow the links below for steps to clear browser history/cache per browser type:

Windows:

Google Chrome:

Firefox:

Internet Explorer:

Mac:

Safari:

Firefox: